makefile: remove unused AUTO_CONFIGURE_OPTS variable
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 30 Jul 2009 14:53:46 +0000 (16:53 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 30 Jul 2009 14:53:46 +0000 (16:53 +0200)
The AUTO_CONFIGURE_OPTS is not used anywhere in the tree. autoconf
based packages should used the Makefile.autotools.in machinery
instead.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/Makefile.in

index f0dc47a368c269ecd090d8bfb1d623937414e021..3dcdfe104fb750d56bb60a1451acd40a79e3abe3 100644 (file)
@@ -210,16 +210,6 @@ HOST_ARCH:=$(shell $(HOSTCC) -dumpmachine | sed -e s'/-.*//' \
 GNU_HOST_NAME:=$(HOST_ARCH)-$(subst ",,$(BR2_GNU_BUILD_SUFFIX))
 #")
 
-AUTO_CONFIGURE_TARGET=\
-       $(TARGET_CONFIGURE_OPTS) \
-       $(TARGET_CONFIGURE_ARGS) \
-       $(TARGET_CONFIGURE_ENV) \
-       $(if $(THIS_SRCDIR),$(THIS_SRCDIR)/,./)configure \
-               $(if $(BR2_CONFIG_CACHE),--cache-file="$(PROJECT_BUILD_DIR)/tgt-config.cache",) \
-               --target=$(GNU_TARGET_NAME) \
-               --host=$(GNU_TARGET_NAME) \
-               --build=$(GNU_HOST_NAME)
-
 TARGET_CONFIGURE_OPTS=PATH=$(TARGET_PATH) \
                AR="$(TARGET_AR)" \
                AS="$(TARGET_AS)" \