fix broken shell fragment
authorEric Andersen <andersen@codepoet.org>
Wed, 13 Dec 2006 07:19:58 +0000 (07:19 -0000)
committerEric Andersen <andersen@codepoet.org>
Wed, 13 Dec 2006 07:19:58 +0000 (07:19 -0000)
package/ltt/ltt.mk

index 4e4adfe6e29f38795eccb54ce7583e766ddf4eb9..9198997acc3ccf36098aa5dee589300b4265112c 100644 (file)
@@ -29,7 +29,7 @@ $(LTT_DIR1)/.unpacked: $(DL_DIR)/$(LTT_SOURCE)
        touch $(LTT_DIR1)/.unpacked
 
 # Build without GTK if not available
-LTT_WITHOUT_GTK:=$(shell which gtk-config >& /dev/null || echo "--without-gtk")
+LTT_WITHOUT_GTK:=$(shell which gtk-config > /dev/null 2>&1 || echo "--without-gtk")
 
 $(LTT_DIR1)/.configured: $(LTT_DIR1)/.unpacked
        (cd $(LTT_DIR1); rm -rf config.cache; \