package/libsquish: fix .pc file name
authorBernd Kuhls <bernd.kuhls@t-online.de>
Sat, 29 Apr 2017 13:43:16 +0000 (15:43 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 29 Apr 2017 13:49:30 +0000 (15:49 +0200)
squish.pc was renamed upstream to libsquish.pc

Fixes
http://autobuild.buildroot.net/results/04c30f9a425d10111974a315a6d7474e243cbbd3/

Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/libsquish/libsquish.mk

index a707355b552d56915018183ea3b7345f4e30b00c..9b447b0d803b0068ad2604a072dec9612398e039 100644 (file)
@@ -21,7 +21,7 @@ define LIBSQUISH_INSTALL_STAGING_CMDS
        mkdir -p $(STAGING_DIR)/usr/lib
        $(TARGET_CONFIGURE_OPTS) $(MAKE) -C $(@D) \
                install PREFIX=/usr INSTALL_DIR=$(STAGING_DIR)/usr
-       $(INSTALL) -D -m 644 $(@D)/squish.pc $(STAGING_DIR)/usr/lib/pkgconfig/squish.pc
+       $(INSTALL) -D -m 644 $(@D)/libsquish.pc $(STAGING_DIR)/usr/lib/pkgconfig/libsquish.pc
        ln -sf libsquish.so.0.0 $(STAGING_DIR)/usr/lib/libsquish.so
        ln -sf libsquish.so.0.0 $(STAGING_DIR)/usr/lib/libsquish.so.0
 endef