uboot-tools: fix license issues
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Tue, 22 Oct 2013 16:46:40 +0000 (13:46 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 2 Nov 2013 13:42:59 +0000 (14:42 +0100)
Fix license directory and filename change, fixes:
http://autobuild.buildroot.net/results/8c9/8c94c81fe74399c854de335329cf4942f8356fbe/

Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/uboot-tools/uboot-tools.mk

index e19372a3d5a627b78869c6a19c23207f3613454c..73e1d327d468bd430844b24903506a4c0e2ca0e7 100644 (file)
@@ -8,7 +8,7 @@ UBOOT_TOOLS_VERSION = 2013.10
 UBOOT_TOOLS_SOURCE  = u-boot-$(UBOOT_TOOLS_VERSION).tar.bz2
 UBOOT_TOOLS_SITE    = ftp://ftp.denx.de/pub/u-boot
 UBOOT_TOOLS_LICENSE = GPLv2+
-UBOOT_TOOLS_LICENSE_FILES = COPYING
+UBOOT_TOOLS_LICENSE_FILES = Licenses/gpl-2.0.txt
 
 define UBOOT_TOOLS_BUILD_CMDS
        $(MAKE) -C $(@D)                        \