use $(CONFIG_UPDATE) instead of noting the issue
authorMike Frysinger <vapier@gentoo.org>
Wed, 21 Jun 2006 08:18:10 +0000 (08:18 -0000)
committerMike Frysinger <vapier@gentoo.org>
Wed, 21 Jun 2006 08:18:10 +0000 (08:18 -0000)
toolchain/gdb/gdb.mk

index 2b8378f0a2f740eda5872531d909c1a660ae6ccf..be3a388f09e38a6c1b942230628fa1f5ae6e3ad7 100644 (file)
@@ -35,10 +35,8 @@ ifeq ($(GDB_VERSION),snapshot)
        ln -sf $(TOOL_BUILD_DIR)/$(shell tar jtf $(DL_DIR)/$(GDB_SOURCE) | head -1 | cut -d"/" -f1) $(GDB_DIR)
 endif
        toolchain/patch-kernel.sh $(GDB_DIR) toolchain/gdb/$(GDB_VERSION) \*.patch
-       # Copy a config.sub from gcc.  This is only necessary until
-       # gdb's config.sub supports <arch>-linux-uclibc tuples.
-       # Should probably integrate this into the patch.
-       touch  $(GDB_DIR)/.unpacked
+       $(CONFIG_UPDATE) $(GDB_DIR)
+       touch $(GDB_DIR)/.unpacked
 
 gdb-dirclean:
        rm -rf $(GDB_DIR)