manual generation: change capitalization of messages
authorThomas De Schampheleire <patrickdepinguin@gmail.com>
Thu, 19 Sep 2013 10:47:13 +0000 (12:47 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Fri, 20 Sep 2013 13:16:02 +0000 (15:16 +0200)
When generating the manual, you see following messages:

>>>   Generating HTML manual...
>>>   Generating Split HTML manual...
>>>   Generating PDF manual...
>>>   Generating Text manual...
>>>   Generating EPUB manual...

and with this patch the capitalization is changed so that it becomes:

>>>   Generating HTML manual...
>>>   Generating split HTML manual...
>>>   Generating PDF manual...
>>>   Generating text manual...
>>>   Generating ePUB manual...

Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com>
Acked-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
docs/manual/manual.mk

index bcbedad572f970c314b36abb01eee49eb149b41b..d092d3fcfd34a298ebd1cdb492663c6790a74c78 100644 (file)
@@ -43,10 +43,10 @@ endef
 ################################################################################
 define GENDOC
 $(call GENDOC_INNER,$(1),xhtml,html,html,HTML,--xsltproc-opts "--stringparam toc.section.depth 4")
-$(call GENDOC_INNER,$(1),chunked,split-html,chunked,Split HTML,--xsltproc-opts "--stringparam toc.section.depth 4")
+$(call GENDOC_INNER,$(1),chunked,split-html,chunked,split HTML,--xsltproc-opts "--stringparam toc.section.depth 4")
 $(call GENDOC_INNER,$(1),pdf,pdf,pdf,PDF,--dblatex-opts "-P latex.output.revhistory=0")
-$(call GENDOC_INNER,$(1),text,txt,text,Text)
-$(call GENDOC_INNER,$(1),epub,epub,epub,EPUB)
+$(call GENDOC_INNER,$(1),text,txt,text,text)
+$(call GENDOC_INNER,$(1),epub,epub,epub,ePUB)
 clean: $(1)-clean
 $(1)-clean:
        $(Q)$(RM) -rf $(O)/docs/$(1)