package/weston: fix variable name
authorYann E. MORIN <yann.morin.1998@free.fr>
Tue, 8 Oct 2013 22:09:48 +0000 (00:09 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Wed, 9 Oct 2013 21:06:48 +0000 (23:06 +0200)
The weston package uses the $(WAYLAND_VERSION) variable instead of
$(WESTON_VERSION).

This went unnoticed for now, as we were using the same version for
wayland and weston. But that's not always the case, since we have,
for example: wayland-1.2.1 and weston-1.2.2, and no wayland-1.2.2.

Fix this by using the correct variable.

Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/weston/weston.mk

index 6f7703ed4a7766b6b4635c76dfc5a7d613832efa..5d2c829b3a5c605b6cc5a68aad60d44d0bc1f855 100644 (file)
@@ -6,7 +6,7 @@
 
 WESTON_VERSION = 1.1.0
 WESTON_SITE = http://wayland.freedesktop.org/releases/
-WESTON_SOURCE = weston-$(WAYLAND_VERSION).tar.xz
+WESTON_SOURCE = weston-$(WESTON_VERSION).tar.xz
 WESTON_LICENSE = MIT
 WESTON_LICENSE_FILES = COPYING