use avr32linux.org mirror
authorArnout Vandecappelle <arnout@mind.be>
Sat, 3 Nov 2012 06:38:54 +0000 (06:38 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sat, 3 Nov 2012 17:11:49 +0000 (18:11 +0100)
The avr32linux.org mirror has vanished and is replaced by a spam site
that returns HTML pages for whatever URL you request from it.  So the
download helper thinks that download has succeeded, while actually it
failed.

Fortunately, there is still a mirror of the site alive, so we can use
that one.

Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/gadgetfs-test/gadgetfs-test.mk
package/games/rubix/Config.in
package/games/rubix/rubix.mk
package/torsmo/Config.in
package/torsmo/torsmo.mk
package/xstroke/Config.in
package/xstroke/xstroke.mk

index 808618be818b168257bb1bcf801964137e0b48d5..0fc82210d03996f083cca610f5c17cc23723fff2 100644 (file)
@@ -4,7 +4,7 @@
 #
 #############################################################
 GADGETFS_TEST_SOURCE=gadgetfs-test.tar.bz2
-GADGETFS_TEST_SITE=http://avr32linux.org/twiki/pub/Main/GadgetFsTest/
+GADGETFS_TEST_SITE=http://mirror.egtvedt.no/avr32linux.org/twiki/pub/Main/GadgetFsTest/
 
 GADGETFS_TEST_MAKEOPTS = CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS)" LDFLAGS="$(TARGET_LDFLAGS)"
 
index 6da8c71dfc08216e1b9bee082f9ff05b8bd9e4ef..9cf5b46ad4ad0d2c76537b8d149ca0eb213f4163 100644 (file)
@@ -4,4 +4,4 @@ config BR2_PACKAGE_RUBIX
        help
          A 3D rubiks cube game for X
 
-         http://avr32linux.org/twiki/pub/Main/Rubix
+         http://mirror.egtvedt.no/avr32linux.org/twiki/pub/Main/Rubix
index 2087b515cdc7ef3be294babdd4153e1415cc34c0..d39d3533e2273da60fe2b40a5d18b90e3dd05c89 100644 (file)
@@ -5,7 +5,7 @@
 #############################################################
 RUBIX_VERSION = 1.0.5
 RUBIX_SOURCE = rubix-$(RUBIX_VERSION).tar.bz2
-RUBIX_SITE = http://avr32linux.org/twiki/pub/Main/Rubix
+RUBIX_SITE = http://mirror.egtvedt.no/avr32linux.org/twiki/pub/Main/Rubix
 RUBIX_INSTALL_TARGET_OPT = GAMESDIR=$(TARGET_DIR)/usr/games install
 
 RUBIX_MAKE_OPT = CC="$(TARGET_CC)" XINC="-I$(STAGING_DIR)/usr/include/X11" XLIB="-L$(STAGING_DIR)/usr/lib -lX11"
index ec9cb2220be7038644c02217a139469d08de2a38..b3aba3946993d067e23b75c2e84452cb360fe54b 100644 (file)
@@ -4,4 +4,4 @@ config BR2_PACKAGE_TORSMO
        help
          Torsmo is a system monitor that sits in the corner of your desktop.
 
-         http://avr32linux.org/twiki/pub/Main/Torsmo
+         http://mirror.egtvedt.no/avr32linux.org/twiki/pub/Main/Torsmo
index 1e3bd2807e2107a3d6705c2200c854e728f09809..c42ce112c91eaf2f45ed6945e7f35cd0d948e46b 100644 (file)
@@ -5,7 +5,7 @@
 #############################################################
 TORSMO_VERSION = 0.18
 TORSMO_SOURCE = torsmo-$(TORSMO_VERSION).tar.gz
-TORSMO_SITE = http://avr32linux.org/twiki/pub/Main/Torsmo
+TORSMO_SITE = http://mirror.egtvedt.no/avr32linux.org/twiki/pub/Main/Torsmo
 
 # help2man doesn't work when cross compiling
 TORSMO_CONF_ENV = ac_cv_path_HELP2MAN=''
index 5589fe6a4f6f6baee64c01a180ef1ce385e0878c..54cb38e3901d18d973309b4e348f90cf25114841 100644 (file)
@@ -7,4 +7,4 @@ config BR2_PACKAGE_XSTROKE
        help
          Handwriting recognition for X
 
-         http://avr32linux.org/twiki/pub/Main/XStroke
+         http://mirror.egtvedt.no/avr32linux.org/twiki/pub/Main/XStroke
index d7d18db70dafc66c1829b104f065bd723ba35fb7..34595454e3c4d093b89325b15a2646d7cba13173 100644 (file)
@@ -5,7 +5,7 @@
 #############################################################
 XSTROKE_VERSION = 0.6
 XSTROKE_SOURCE = xstroke-$(XSTROKE_VERSION).tar.gz
-XSTROKE_SITE = http://avr32linux.org/twiki/pub/Main/XStroke
+XSTROKE_SITE = http://mirror.egtvedt.no/avr32linux.org/twiki/pub/Main/XStroke
 
 XSTROKE_DEPENDENCIES = xlib_libXft xlib_libXtst xlib_libXpm