make sure we quote cflags
authorMike Frysinger <vapier@gentoo.org>
Fri, 8 Oct 2004 21:11:14 +0000 (21:11 -0000)
committerMike Frysinger <vapier@gentoo.org>
Fri, 8 Oct 2004 21:11:14 +0000 (21:11 -0000)
make/pciutils.mk

index 10b706f09056f333d4e92f69de558e45e7466ff4..219864f7470b4751b1de5c0ef167f9e8e6bd2422 100644 (file)
@@ -29,7 +29,7 @@ $(PCIUTILS_DIR)/.unpacked: $(DL_DIR)/$(PCIUTILS_SOURCE) $(DL_DIR)/$(PCIIDS_SOURC
        touch $(PCIUTILS_DIR)/.unpacked
 
 $(PCIUTILS_DIR)/.compiled: $(PCIUTILS_DIR)/.unpacked
-       $(MAKE) CC=$(TARGET_CC) OPT=$(TARGET_CFLAGS) -C $(PCIUTILS_DIR)
+       $(MAKE) CC=$(TARGET_CC) OPT="$(TARGET_CFLAGS)" -C $(PCIUTILS_DIR)
        touch $(PCIUTILS_DIR)/.compiled
 
 $(TARGET_DIR)/sbin/lspci: $(PCIUTILS_DIR)/.compiled