package/bitcoin: fixup the 'v' prefix in the version
authorThomas Petazzoni <thomas.petazzoni@bootlin.com>
Thu, 5 Sep 2019 21:50:52 +0000 (23:50 +0200)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Sat, 7 Sep 2019 19:59:27 +0000 (21:59 +0200)
In order for the bitcoin version to match what is given by
release-monitoring.org, the 'v' prefix should be encoded in
BITCOIN_SITE and not BITCOIN_VERSION.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/bitcoin/bitcoin.hash
package/bitcoin/bitcoin.mk

index 96edd22959f430bb6363647d3fcf59b2d9fa34bb..2a71084d9729037ac6a6a87712dd26d39e071e27 100644 (file)
@@ -1,3 +1,3 @@
 # Locally calculated
-sha256 c8557b6df5f5cdf67b3ddf6fe501cfc6e0be698f175f16927dd08d6040df7d9f  bitcoin-v0.16.3.tar.gz
+sha256 c8557b6df5f5cdf67b3ddf6fe501cfc6e0be698f175f16927dd08d6040df7d9f  bitcoin-0.16.3.tar.gz
 sha256 70223369f70e8cb550e75aa74eb86bfa5220fb09c0ba0549d91c36587d15d1a0  COPYING
index 78170abcc7f7a3b542c43a47e04ec9284bf04f42..eefde1df966bc83af96abb541492bdbdec237ed3 100644 (file)
@@ -4,8 +4,8 @@
 #
 ################################################################################
 
-BITCOIN_VERSION = v0.16.3
-BITCOIN_SITE = $(call github,bitcoin,bitcoin,$(BITCOIN_VERSION))
+BITCOIN_VERSION = 0.16.3
+BITCOIN_SITE = $(call github,bitcoin,bitcoin,v$(BITCOIN_VERSION))
 BITCOIN_AUTORECONF = YES
 BITCOIN_LICENSE = MIT
 BITCOIN_LICENSE_FILES = COPYING