Shuffle so binutils is unpacked/built first
authorEric Andersen <andersen@codepoet.org>
Mon, 6 Jan 2003 15:40:38 +0000 (15:40 -0000)
committerEric Andersen <andersen@codepoet.org>
Mon, 6 Jan 2003 15:40:38 +0000 (15:40 -0000)
Makefile

index 2a257ba1ab0a794f70aa79a154102b90d5430721..07b38ef11bca4c8004601567d4e91173001bd049 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -58,16 +58,16 @@ WGET:=wget --passive-ftp
 # The list of stuff to build for the target filesystem
 #
 #############################################################
-# Do you want user mode Linux (x86 only), or are you building a 
-# real kernel that will run on its own?
-#TARGETS+=linux
-TARGETS+=user-mode-linux
-
 # The toolchain comes next if we are building one
 ifeq ($(USE_UCLIBC_TOOLCHAIN),true)
 TARGETS+=uclibc_toolchain
 endif
 
+# Do you want user mode Linux (x86 only), or are you building a 
+# real kernel that will run on its own?
+#TARGETS+=linux
+TARGETS+=user-mode-linux
+
 # The default minimal set
 TARGETS+=busybox tinylogin