polarssl: switch download URL
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Tue, 31 Mar 2015 10:59:20 +0000 (07:59 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Tue, 31 Mar 2015 11:59:58 +0000 (13:59 +0200)
Old wget versions aren't very happy with https moves/alt names hence
complain when trying to download from said sites.
Since polarssl is now mbed tls and everything got renamed switch to the
new URL to avoid this.

Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/polarssl/Config.in
package/polarssl/polarssl.mk

index 90788d8f8974c5436f86475af4071bc73bf2898d..17125a3cd8dc65b52ced3ded1747f15b1529b81d 100644 (file)
@@ -11,7 +11,7 @@ config BR2_PACKAGE_POLARSSL
          use it in your own proprietary applications, you have to
          purchase a commercial license.
 
-         http://polarssl.org/
+         https://tls.mbed.org/
 
 if BR2_PACKAGE_POLARSSL
 
index 83e18514dde67cf1de713ede99347b765c618340..ebd065136e0d2ca3f5114eb24303a62ad00c9b75 100644 (file)
@@ -4,7 +4,7 @@
 #
 ################################################################################
 
-POLARSSL_SITE = https://polarssl.org/code/releases
+POLARSSL_SITE = https://tls.mbed.org/code/releases
 POLARSSL_VERSION = 1.2.13
 POLARSSL_SOURCE = polarssl-$(POLARSSL_VERSION)-gpl.tgz
 POLARSSL_CONF_OPTS = \