added DESTDIR so that binary is install in target directory per case 0000482
authorDavid Anders <dave123@abcsinc.com>
Tue, 24 Jan 2006 15:15:16 +0000 (15:15 -0000)
committerDavid Anders <dave123@abcsinc.com>
Tue, 24 Jan 2006 15:15:16 +0000 (15:15 -0000)
package/socat/socat.mk

index 5dd22ccd5c3fcc8919f3623e435687d4254f68d2..cbb3dfd429bb3d0d25f46ec0cd6214f59efc81a9 100644 (file)
@@ -53,7 +53,7 @@ $(SOCAT_WORKDIR)/socat:       $(SOCAT_WORKDIR)/Makefile
 
 $(SOCAT_WORKDIR)/.installed: $(SOCAT_WORKDIR)/socat
        mkdir -p $(TARGET_DIR)/usr/man/man1
-       $(MAKE) -C $(SOCAT_WORKDIR) install prefix=$(TARGET_DIR)/usr
+       $(MAKE) -C $(SOCAT_WORKDIR) install prefix=$(TARGET_DIR)/usr DESTDIR=$(TARGET_DIR)
 
 socat: uclibc $(SOCAT_WORKDIR)/.installed