Use correct goal for libraw1394.so
authorUlf Samuelsson <ulf.samuelsson@atmel.com>
Sun, 11 Jan 2009 20:12:11 +0000 (20:12 -0000)
committerUlf Samuelsson <ulf.samuelsson@atmel.com>
Sun, 11 Jan 2009 20:12:11 +0000 (20:12 -0000)
package/libraw1394/libraw1394.mk

index 049ca5d220ed39dfe25d9d4bf29f780b5a28d993..7f75e58af4078b3fd37c4e64d4d5fe759a20a632 100644 (file)
@@ -46,7 +46,7 @@ $(LIBRAW1394_DIR)/.compiled: $(LIBRAW1394_DIR)/.configured
 $(STAGING_DIR)/usr/lib/libraw1394.so: $(LIBRAW1394_DIR)/.compiled
        $(MAKE) DESTDIR=$(STAGING_DIR) -C $(LIBRAW1394_DIR)/src install
 
-$(TARGET_DIR)/usr/lib/libraw1394.so: $(STAGING_DIR)/lib/libraw1394.so
+$(TARGET_DIR)/usr/lib/libraw1394.so: $(STAGING_DIR)/usr/lib/libraw1394.so
        cp -dpf $(STAGING_DIR)/usr/lib/libraw1394.so* $(TARGET_DIR)/usr/lib/
 
 libraw1394: uclibc $(TARGET_DIR)/usr/lib/libraw1394.so