mplayer: add optional vorbis dependency
authorPeter Korsgaard <jacmet@sunsite.dk>
Fri, 27 Jan 2012 10:18:52 +0000 (11:18 +0100)
committerPeter Korsgaard <jacmet@sunsite.dk>
Fri, 27 Jan 2012 10:18:52 +0000 (11:18 +0100)
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/multimedia/mplayer/mplayer.mk

index 2ac5e16e2f25a8fbb74e8d3832b99ee6a04a8546..216bb4684c185b5e59f5ab961c889f6abae16a24 100644 (file)
@@ -72,6 +72,11 @@ MPLAYER_DEPENDENCIES += tremor
 MPLAYER_CONF_OPTS += --disable-tremor-internal --enable-tremor
 endif
 
+ifeq ($(BR2_PACKAGE_LIBVORBIS),y)
+MPLAYER_DEPENDENCIES += libvorbis
+MPLAYER_CONF_OPTS += --enable-libvorbis
+endif
+
 ifeq ($(BR2_PACKAGE_LIBMAD),y)
 MPLAYER_DEPENDENCIES += libmad
 else