libcurl: bump to version 7.37.1
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Fri, 18 Jul 2014 13:07:07 +0000 (10:07 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 18 Jul 2014 17:51:27 +0000 (19:51 +0200)
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/libcurl/libcurl.mk

index 00cff09335531431e3c75fb287f7489c11b174dc..dd693cd35e4053093e4c2f6c3e0c72a9a78445f7 100644 (file)
@@ -4,7 +4,7 @@
 #
 ################################################################################
 
-LIBCURL_VERSION = 7.37.0
+LIBCURL_VERSION = 7.37.1
 LIBCURL_SOURCE = curl-$(LIBCURL_VERSION).tar.bz2
 LIBCURL_SITE = http://curl.haxx.se/download
 LIBCURL_DEPENDENCIES = host-pkgconf \
@@ -41,6 +41,7 @@ LIBCURL_CONF_OPT += --with-nss=$(STAGING_DIR)/usr
 LIBCURL_CONF_ENV += CPPFLAGS="$(TARGET_CPPFLAGS) `$(PKG_CONFIG_HOST_BINARY) nspr nss --cflags`"
 LIBCURL_DEPENDENCIES += libnss
 else
+# polarssl support needs 1.3.x
 LIBCURL_CONF_OPT += --without-ssl --without-gnutls \
        --without-polarssl --without-nss
 endif