sdl_mixer: drop custom target install
authorPeter Korsgaard <peter@korsgaard.com>
Sun, 16 Mar 2014 20:31:18 +0000 (21:31 +0100)
committerPeter Korsgaard <peter@korsgaard.com>
Sun, 16 Mar 2014 20:49:41 +0000 (21:49 +0100)
Fixes http://autobuild.buildroot.net/results/6ba/6ba399db1715a7759048e0d532768a335c3c97cc/

The default rule (make install) works fine, even for static build - so use
that instead of explicitly copying *so files.

Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/sdl_mixer/sdl_mixer.mk

index b7a242f13bafdb5d744f8468730ef481119f8a29..51b14769753f1e68fd2ac926575e8384aad3d074 100644 (file)
@@ -34,8 +34,4 @@ else
 SDL_MIXER_CONF_OPT += --disable-music-ogg
 endif
 
-define SDL_MIXER_INSTALL_TARGET_CMDS
-       cp -dpf $(STAGING_DIR)/usr/lib/libSDL_mixer*.so* $(TARGET_DIR)/usr/lib/
-endef
-
 $(eval $(autotools-package))