flickcurl: remove ca-certificates as a build dependency
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Mon, 28 Jul 2014 21:25:20 +0000 (23:25 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Mon, 28 Jul 2014 21:25:20 +0000 (23:25 +0200)
ca-certificates is a runtime dependency only, so selecting it in the
Config.in file is sufficient, adding it to FLICKCURL_DEPENDENCIES is
not useful.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/flickcurl/flickcurl.mk

index 7fb212f1257821e9d0b5d227055e5eaa147f3f86..67e88518f46b84f05f8fc1bfa6e0355fb439296f 100644 (file)
@@ -11,7 +11,7 @@ FLICKCURL_LICENSE_FILES = COPYING COPYING.LIB LICENSE-2.0.txt LICENSE.html
 FLICKCURL_INSTALL_STAGING = YES
 FLICKCURL_CONFIG_SCRIPTS = flickcurl-config
 FLICKCURL_CONF_OPT = --without-curl-config --without-xml2-config --without-raptor
-FLICKCURL_DEPENDENCIES = libcurl libxml2 openssl ca-certificates host-pkgconf
+FLICKCURL_DEPENDENCIES = libcurl libxml2 openssl host-pkgconf
 
 ifeq ($(BR2_PACKAGE_FLICKCURL_UTILS),)
 define FLICKCURL_REMOVE_UTILS