dhrystone: remove usage of FOO_DIR_PREFIX
authorThomas De Schampheleire <patrickdepinguin@gmail.com>
Mon, 11 Nov 2013 11:53:11 +0000 (12:53 +0100)
committerPeter Korsgaard <peter@korsgaard.com>
Tue, 4 Feb 2014 13:02:47 +0000 (14:02 +0100)
As the semantics of FOO_DIR_PREFIX will change in the following patch, we
want to remove unnecessary usage of this variable.

Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/dhrystone/dhrystone.mk

index d49620c524d3325986757f5fa4d6e8405311a713..856dff1147d5c836a270cbcf36bd336d0a74abd4 100644 (file)
@@ -10,7 +10,7 @@ DHRYSTONE_SITE = http://www.netlib.org/benchmark/
 
 define DHRYSTONE_EXTRACT_CMDS
        (cd $(@D) && $(SHELL) $(DL_DIR)/$($(PKG)_SOURCE))
-       $(Q)cp $($(PKG)_DIR_PREFIX)/dhrystone/Makefile $(@D)/
+       $(Q)cp package/dhrystone/Makefile $(@D)/
 endef
 
 define DHRYSTONE_BUILD_CMDS