projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ab45e76
)
bother
author
Eric Andersen
<andersen@codepoet.org>
Fri, 27 Feb 2004 06:00:45 +0000
(06:00 -0000)
committer
Eric Andersen
<andersen@codepoet.org>
Fri, 27 Feb 2004 06:00:45 +0000
(06:00 -0000)
make/linux.mk
patch
|
blob
|
history
diff --git
a/make/linux.mk
b/make/linux.mk
index d6d3f4ad3f5341a4b07073df3f0169adb9d05eab..cb5998cf0460f1f61c4052a5d58a00ce3bc5b595 100644
(file)
--- a/
make/linux.mk
+++ b/
make/linux.mk
@@
-29,9
+29,9
@@
LINUX_VERSION=2.4.23-erik
LINUX_FORMAT=bzImage
#LINUX_FORMAT=images/zImage.prep
LINUX_KARCH:=$(shell echo $(ARCH) | sed -e 's/i[3-9]86/i386/' \
-
sed
-e 's/mipsel/mips/' \
-
sed
-e 's/powerpc/ppc/' \
-
sed
-e 's/sh[234]/sh/' \
+ -e 's/mipsel/mips/' \
+ -e 's/powerpc/ppc/' \
+ -e 's/sh[234]/sh/' \
)
LINUX_BINLOC=arch/$(LINUX_KARCH)/boot/$(LINUX_FORMAT)