Fix typos in comment blocks
authorMasahiro Yamada <yamada.masahiro@socionext.com>
Wed, 8 Apr 2015 00:53:36 +0000 (09:53 +0900)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 8 Apr 2015 20:44:43 +0000 (22:44 +0200)
[Thomas: fix issues noticed by Arnout:
  - Rewrap the linux/Config.in paragraph
  - Revert the "is a toolchain dependency" -> "has a toolchain
    dependency" change from pkg-generic.mk, as the original was
    correct.]

Signed-off-by: Masahiro Yamada <yamada.masahiro@socionext.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Makefile
board/avnet/zedboard/readme.txt
boot/uboot/uboot.mk
linux/Config.in
package/Makefile.in
support/download/check-hash
support/scripts/gen-manual-lists.py

index 2ad88325ea6d57986db150e1e71c325483d9023c..9db52a80d47af54fc8eba178ac123eb074bc765c 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -144,7 +144,7 @@ else
   $(shell echo BR2_EXTERNAL ?= $(BR2_EXTERNAL) > $(BR2_EXTERNAL_FILE))
 endif
 
-# To make sure the the environment variable overrides the .config option,
+# To make sure that the environment variable overrides the .config option,
 # set this before including .config.
 ifneq ($(BR2_DL_DIR),)
 DL_DIR := $(BR2_DL_DIR)
index fe8c75ef1f314cbecc7808bf8193e568d912ee6c..a3f1f3e69f4ba1de0392c21fcf52585f22307924 100644 (file)
@@ -6,7 +6,7 @@ Zedboard information including schematics, reference designs, and manuals are
 available from http://www.zedboard.org .
 
 The U-Boot firmware for the Xilinx Zynq All Programmable SoC depends
-on some propietary code. This dependency consists of a pair of
+on some proprietary code. This dependency consists of a pair of
 files are available from the Xilinx SDK installation.
 
 You will need these files from Xilinx SDK installation to generate
@@ -53,7 +53,7 @@ the clean, or uboot-dirclean targets are made.
 
 Resulting system
 ----------------
-A FAT32 partition should be created at the beggining of the SD Card
+A FAT32 partition should be created at the beginning of the SD Card
 and the following files should be installed:
        /boot.bin
        /devicetree.dtb
index df991e73d075fa4f7b3ef58600d8f8adc5d8fff0..0272d9ee2e8558846bed6f3a17e2f06abcffde87 100644 (file)
@@ -177,7 +177,7 @@ ifeq ($(BR2_TARGET_UBOOT),y)
 # we NEED a board name unless we're at make source
 ifeq ($(filter source,$(MAKECMDGOALS)),)
 ifeq ($(UBOOT_BOARD_NAME),)
-$(error NO U-Boot board name set. Check your BR2_TARGET_UBOOT_BOARDNAME setting)
+$(error No U-Boot board name set. Check your BR2_TARGET_UBOOT_BOARDNAME setting)
 endif
 
 ifeq ($(BR2_TARGET_UBOOT_CUSTOM_VERSION),y)
index c83a3f51e6616ef1dbab3f7201ff168a1f82bc30..817139ba1bf32d0c5538acd8b6489e993d2f3351 100644 (file)
@@ -288,12 +288,12 @@ if BR2_LINUX_KERNEL_DTS_SUPPORT
 # We have mainly three cases when it comes to device tree support:
 #   1) We don't want any support at all. Then the ..DTS_SUPPORT
 #      variable won't be set
-#   2) We want device tree support, so we need the user to enter
-#      the device tree name or the the path to the custom device
-#      he uses, but the kernel abstracts this from us and only
-#      build an image that looks like a regular kernel image. In
-#      this case, we only need to derive the kernel image name from
-#      the given device tree name, and all the rest is as usual
+#   2) We want device tree support, so we need the user to enter the
+#      device tree name or the path to the custom device he uses, but
+#      the kernel abstracts this from us and only build an image that
+#      looks like a regular kernel image. In this case, we only need
+#      to derive the kernel image name from the given device tree
+#      name, and all the rest is as usual
 #   3) We want device tree support, but the kernel requires us to
 #      build the device tree blob separately. In this case, some
 #      more logic will be needed.
index fc57427e23339cfb23c2c6294150d0ecf11faa1c..8e471eec3afbf0adf7e42e522e1113b5416e7612 100644 (file)
@@ -6,7 +6,7 @@ HOSTMAKE = $(MAKE)
 endif
 HOSTMAKE := $(shell which $(HOSTMAKE) || type -p $(HOSTMAKE) || echo make)
 
-# If BR2_LEVEL is 0, scale the maximum concurrency with the number of
+# If BR2_JLEVEL is 0, scale the maximum concurrency with the number of
 # CPUs. An additional job is used in order to keep processors busy
 # while waiting on I/O.
 # If the number of processors is not available, assume one.
index d37f1cdf526f4edfab0b7afa8079d72156a6c40e..678a7ef9346c9df1ad4dc6782e887bccbc295c4c 100755 (executable)
@@ -3,7 +3,7 @@ set -e
 
 # Helper to check a file matches its known hash
 # Call it with:
-#   $1: the path of the file containing all the the expected hashes
+#   $1: the path of the file containing all the expected hashes
 #   $2: the full path to the temporary file that was downloaded, and
 #       that is to be checked
 #   $3: the final basename of the file, to which it will be ultimately
index 95c10dcbc88d2406ba6326c4766158b438819d39..ec59030d0cbde922dfbc94714c25543ad9d21809 100644 (file)
@@ -87,7 +87,7 @@ def get_symbol_parents(item, root=None, enable_choice=False):
     """ Return the list of the item's parents. The last item of the list is
     the closest parent, the first the furthest.
 
-    :param item:          Item from which the the parent list is generated
+    :param item:          Item from which the parent list is generated
     :param root:          Root item stopping the search (not included in the
                           parent list)
     :param enable_choice: Flag enabling choices to appear in the parent list