buildroot: fix fallout after qtopia4 -> qt rename
authorPeter Korsgaard <jacmet@sunsite.dk>
Mon, 3 Aug 2009 09:43:07 +0000 (11:43 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Mon, 3 Aug 2009 09:43:07 +0000 (11:43 +0200)
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
28 files changed:
package/java/classpath/classpath.mk
package/java/jamvm/jamvm.mk
scripts/test/Config.in.test.buildall
target/device/ARMLTD/integrator926_huge/integrator926_huge_defconfig
target/device/Atmel/at91rm9200df/at91rm9200df_defconfig
target/device/Atmel/at91rm9200df/at91rm9200df_ext_bare_defconfig
target/device/Atmel/at91rm9200df/at91rm9200df_ext_defconfig
target/device/Atmel/at91sam9260dfc/arm_toolchain_defconfig
target/device/Atmel/at91sam9260dfc/at91sam9260dfc_defconfig
target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_bare_defconfig
target/device/Atmel/at91sam9260dfc/at91sam9260dfc_ext_defconfig
target/device/Atmel/at91sam9260pf/at91sam9260pf_defconfig
target/device/Atmel/at91sam9261ek/at91sam9261ek_defconfig
target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_bare_defconfig
target/device/Atmel/at91sam9261ek/at91sam9261ek_ext_defconfig
target/device/Atmel/at91sam9263ek/at91sam9263ek_defconfig
target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_bare_defconfig
target/device/Atmel/at91sam9263ek/at91sam9263ek_ext_defconfig
target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_defconfig
target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_bare_defconfig
target/device/Atmel/at91sam9g20dfc/at91sam9g20dfc_ext_defconfig
target/device/Atmel/atngw100/atngw100_defconfig
target/device/Atmel/atstk1005/atstk1005_defconfig
target/device/Atmel/atstk100x/atstk100x_defconfig
target/device/KwikByte/kb9202/kb9202_defconfig
target/device/valka/v100sc2_defconfig
target/device/x86/i686/i386_defconfig
target/device/x86/i686/i686_defconfig

index d037adfe67692405fe6c22eda2717b0c8bb3bc15..9e1905f005dd71577434b72b6b455425b4728750 100644 (file)
@@ -63,8 +63,8 @@ else
        CLASSPATH_CONF_OPT+= --disable-alsa
 endif
 
-ifeq ($(BR2_PACKAGE_QTOPIA4),y)
-       CLASSPATH_DEPENDENCIES+= qtopia4
+ifeq ($(BR2_PACKAGE_QT),y)
+       CLASSPATH_DEPENDENCIES+= qt
        CLASSPATH_CONF_OPT+= --enable-qt-peer
 else
        CLASSPATH_CONF_OPT+= --disable-qt-peer
index 750bfae239589d8c8066b956dad897fb0b800a46..00c413cab0ca45c1f954cdf8cec36770a2df5a17 100644 (file)
@@ -79,8 +79,8 @@ else
 endif
 
 #Enable or disable qt backend
-ifeq ($(BR2_PACKAGE_QTOPIA4),y)
-       JAMVM_DEPENDENCIES+= qtopia4
+ifeq ($(BR2_PACKAGE_QT),y)
+       JAMVM_DEPENDENCIES+= qt
        JAMVM_CONF_OPT+= --enable-qt-peer
 else
        JAMVM_CONF_OPT+= --disable-qt-peer
index 7183963ddf9334461b60b37bc33ed0bd482941a4..cc9f6a4ab2fb0c3dcc934bb0adb22eff0b773b90 100644 (file)
@@ -550,7 +550,7 @@ config BR2_TARGET_TEST_PACKAGES
        select BR2_PACKAGE_TIFF
        select BR2_PACKAGE_FBV
        select BR2_PACKAGE_FBSET
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
        select BR2_PACKAGE_XSERVER_none
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index fdbabe06bdd27c5c1747f10dd936b00d31992796..a7cdda7bb4ec2b3a6426848d7e2fab0ee9a10741 100644 (file)
@@ -561,7 +561,7 @@ BR2_PACKAGE_NCURSES=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 
index 255f81a6e956a07ffb09c9319c3e56f226511341..7eb49a0867620357f6a74e6d73ad799a7eebcc6c 100644 (file)
@@ -737,7 +737,7 @@ BR2_PACKAGE_NCURSES=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 457d69b0776d83ccb25c5c7c06b9fa543f729978..ee7a2e5f7a072632d7290602d63d81b3697e4653 100644 (file)
@@ -548,7 +548,7 @@ BR2_TARGET_OPTIMIZATION="-Os -pipe"
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index ae6cb14f575cd54e17f26d7768ffe63a88ecaca8..b70fcbd64fb015c0847ebdafd2e6546d9123acf5 100644 (file)
@@ -662,7 +662,7 @@ BR2_PACKAGE_NCURSES=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index e2a5ae870ce32b4191f25ecaa7b174dc2de6d983..3113aae8f9babbca79dfb8a42e736d615ab38d34 100644 (file)
@@ -628,7 +628,7 @@ BR2_CROSS_TOOLCHAIN_TARGET_UTILS=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index dc5892dcba66e1c828859175b9d67b8e382b7efe..e3a1566ead5b8fb0284b84a5247203037fffc601 100644 (file)
@@ -751,7 +751,7 @@ BR2_PACKAGE_NCURSES=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 37196a3974645479b0a0b9f38b95de9f3d3a840b..cfb45b1dc088ca76897e21c0c283e6f8cbca0c2e 100644 (file)
@@ -548,7 +548,7 @@ BR2_TOOLCHAIN_EXTERNAL_PREFIX="$(ARCH)-linux"
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 0ae3fbd5247f0fa8dcf7d26361619c5ecb477692..98f2303a7eb3e58bf64b8553f157f17a0ae7e4b2 100644 (file)
@@ -670,7 +670,7 @@ BR2_PACKAGE_NCURSES=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index b6c0ea088f409f2163511a3a01f84adaf5ab305b..d9fadb7a16ea90be2011d3ca1c9f37a8662b81e8 100644 (file)
@@ -499,7 +499,7 @@ BR2_PACKAGE_FBSET=y
 # other GUIs
 #
 # BR2_PACKAGE_QTE is not set
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_x11r7 is not set
 # BR2_PACKAGE_XSERVER_xorg is not set
index 4427334eadf3dc57c89df35f364429e72255c78d..5a922bce24dadee7c8e14d3d7b8ed2f0972ee9fb 100644 (file)
@@ -751,7 +751,7 @@ BR2_PACKAGE_FBSET=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 42519adf70dd02cc331263121f6532683e92754d..f261d9ac3ce9a30268b5cc8c10710aea86c60503 100644 (file)
@@ -551,7 +551,7 @@ BR2_TARGET_OPTIMIZATION="-Os -pipe"
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 37e642652ca3f2ddd279f65736fd8c8691938297..61d4ff885ee7b626b64d9f3b60ea6d582669a401 100644 (file)
@@ -707,7 +707,7 @@ BR2_PACKAGE_FBSET=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index e4e1e111b01bda993a872f2ea59be1bdc1553707..ae8c0e0387db08790c85fbef6c5b81eda89f0d58 100644 (file)
@@ -748,7 +748,7 @@ BR2_PACKAGE_FBSET=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 988c7dfba8c5d6c0e41b5cd2aaaf7d2a8441ac67..cc31254d68bee272485273215086e632a4506187 100644 (file)
@@ -550,7 +550,7 @@ BR2_TARGET_OPTIMIZATION="-Os -pipe"
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 10fabcb9e38a9a8e86c7b96f45577a58a767de88..c42bf14b8729e1a747347e1189a79b63ac05ee5b 100644 (file)
@@ -669,7 +669,7 @@ BR2_PACKAGE_FBSET=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 97df4fe6f25de14945c748ac6b60295f61669df0..ef8fdbae932e34fa0c364d0385c87c5976f5b015 100644 (file)
@@ -685,7 +685,7 @@ BR2_PACKAGE_NCURSES=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index d2eb609f5d9116d8cd6ac8c5429c7dc62b8bddb7..48fe7ff2959771473a6f9e964ba46c62184804ce 100644 (file)
@@ -548,7 +548,7 @@ BR2_TARGET_OPTIMIZATION="-Os -pipe"
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 41cb61336b56352111b701f7e97fcdbcf6f5cbe1..c19a0d9b49464a67b31cfaaf1897dc783a85e781 100644 (file)
@@ -670,7 +670,7 @@ BR2_PACKAGE_NCURSES=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index cbb6cc472c1477f06b54982f8c5f183a78e52a28..e1840b83f184fd2d6d594cbc4573ede94ebed5c2 100644 (file)
@@ -611,7 +611,7 @@ BR2_PACKAGE_LINUX_FUSION=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 4ccc3c67ac77de1d940b9a6aa434b402ffb8e587..41f2c129720bf57d41e5e8bf04076a440f853063 100644 (file)
@@ -656,7 +656,7 @@ BR2_PACKAGE_NCURSES=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index abb86f807fde82d714484491b487cb8196892466..89f392f5b77fd5f829bef18dd7805a83c8f1b8a8 100644 (file)
@@ -686,14 +686,14 @@ BR2_PACKAGE_FBSET=y
 #
 # other GUIs
 #
-BR2_PACKAGE_QTOPIA4=y
-# BR2_PACKAGE_QTOPIA4_DEBUG is not set
-BR2_PACKAGE_QTOPIA4_SHARED=y
-# BR2_PACKAGE_QTOPIA4_STATIC is not set
-# BR2_PACKAGE_QTOPIA4_LICENSE_TYPE_COMMERCIAL is not set
-# BR2_PACKAGE_QTOPIA4_LICENSE_APPROVED is not set
-# BR2_PACKAGE_QTOPIA4_QT3SUPPORT is not set
-BR2_PACKAGE_QTOPIA4_GUI_MODULE=y
+BR2_PACKAGE_QT=y
+# BR2_PACKAGE_QT_DEBUG is not set
+BR2_PACKAGE_QT_SHARED=y
+# BR2_PACKAGE_QT_STATIC is not set
+# BR2_PACKAGE_QT_LICENSE_TYPE_COMMERCIAL is not set
+# BR2_PACKAGE_QT_LICENSE_APPROVED is not set
+# BR2_PACKAGE_QT_QT3SUPPORT is not set
+BR2_PACKAGE_QT_GUI_MODULE=y
 
 #
 # Pixel depths
@@ -702,63 +702,63 @@ BR2_PACKAGE_QTOPIA4_GUI_MODULE=y
 #
 # Deselecting each option leads to Qt's default (8,16,32)
 #
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_ALL is not set
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_1 is not set
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_4 is not set
-BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_8=y
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_12 is not set
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_15 is not set
-BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_16=y
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_18 is not set
-# BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_24 is not set
-BR2_PACKAGE_QTOPIA4_PIXEL_DEPTH_32=y
-BR2_PACKAGE_QTOPIA4_GIF=y
-BR2_PACKAGE_QTOPIA4_LIBMNG=y
-BR2_PACKAGE_QTOPIA4_NOJPEG=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMJPEG is not set
-# BR2_PACKAGE_QTOPIA4_QTJPEG is not set
-BR2_PACKAGE_QTOPIA4_NOPNG=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMPNG is not set
-# BR2_PACKAGE_QTOPIA4_QTPNG is not set
-BR2_PACKAGE_QTOPIA4_NOTIFF=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMTIFF is not set
-# BR2_PACKAGE_QTOPIA4_QTTIFF is not set
-BR2_PACKAGE_QTOPIA4_QTZLIB=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMZLIB is not set
-BR2_PACKAGE_QTOPIA4_NOFREETYPE=y
-# BR2_PACKAGE_QTOPIA4_QTFREETYPE is not set
-# BR2_PACKAGE_QTOPIA4_SYSTEMFREETYPE is not set
-BR2_PACKAGE_QTOPIA4_EMB_PLATFORM="$(ARCH)"
-# BR2_PACKAGE_QTOPIA4_SQL_MODULE is not set
+# BR2_PACKAGE_QT_PIXEL_DEPTH_ALL is not set
+# BR2_PACKAGE_QT_PIXEL_DEPTH_1 is not set
+# BR2_PACKAGE_QT_PIXEL_DEPTH_4 is not set
+BR2_PACKAGE_QT_PIXEL_DEPTH_8=y
+# BR2_PACKAGE_QT_PIXEL_DEPTH_12 is not set
+# BR2_PACKAGE_QT_PIXEL_DEPTH_15 is not set
+BR2_PACKAGE_QT_PIXEL_DEPTH_16=y
+# BR2_PACKAGE_QT_PIXEL_DEPTH_18 is not set
+# BR2_PACKAGE_QT_PIXEL_DEPTH_24 is not set
+BR2_PACKAGE_QT_PIXEL_DEPTH_32=y
+BR2_PACKAGE_QT_GIF=y
+BR2_PACKAGE_QT_LIBMNG=y
+BR2_PACKAGE_QT_NOJPEG=y
+# BR2_PACKAGE_QT_SYSTEMJPEG is not set
+# BR2_PACKAGE_QT_QTJPEG is not set
+BR2_PACKAGE_QT_NOPNG=y
+# BR2_PACKAGE_QT_SYSTEMPNG is not set
+# BR2_PACKAGE_QT_QTPNG is not set
+BR2_PACKAGE_QT_NOTIFF=y
+# BR2_PACKAGE_QT_SYSTEMTIFF is not set
+# BR2_PACKAGE_QT_QTTIFF is not set
+BR2_PACKAGE_QT_QTZLIB=y
+# BR2_PACKAGE_QT_SYSTEMZLIB is not set
+BR2_PACKAGE_QT_NOFREETYPE=y
+# BR2_PACKAGE_QT_QTFREETYPE is not set
+# BR2_PACKAGE_QT_SYSTEMFREETYPE is not set
+BR2_PACKAGE_QT_EMB_PLATFORM="$(ARCH)"
+# BR2_PACKAGE_QT_SQL_MODULE is not set
 
 #
 # Graphics drivers
 #
-BR2_PACKAGE_QTOPIA4_GFX_LINUXFB=y
-# BR2_PACKAGE_QTOPIA4_GFX_TRANSFORMED is not set
-# BR2_PACKAGE_QTOPIA4_GFX_QVFB is not set
-# BR2_PACKAGE_QTOPIA4_GFX_VNC is not set
-# BR2_PACKAGE_QTOPIA4_GFX_MULTISCREEN is not set
+BR2_PACKAGE_QT_GFX_LINUXFB=y
+# BR2_PACKAGE_QT_GFX_TRANSFORMED is not set
+# BR2_PACKAGE_QT_GFX_QVFB is not set
+# BR2_PACKAGE_QT_GFX_VNC is not set
+# BR2_PACKAGE_QT_GFX_MULTISCREEN is not set
 
 #
 # Mouse drivers
 #
-# BR2_PACKAGE_QTOPIA4_MOUSE_PC is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_BUS is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_LINUXTP is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_YOPY is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_VR41XX is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_TSLIB is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_QVFB is not set
-# BR2_PACKAGE_QTOPIA4_PHONON is not set
-BR2_PACKAGE_QTOPIA4_XML=y
-# BR2_PACKAGE_QTOPIA4_XMLPATTERNS is not set
-# BR2_PACKAGE_QTOPIA4_SVG is not set
-BR2_PACKAGE_QTOPIA4_NETWORK=y
-# BR2_PACKAGE_QTOPIA4_WEBKIT is not set
-# BR2_PACKAGE_QTOPIA4_OPENSSL is not set
-BR2_PACKAGE_QTOPIA4_SCRIPT=y
-# BR2_PACKAGE_QTOPIA4_SCRIPTTOOLS is not set
+# BR2_PACKAGE_QT_MOUSE_PC is not set
+# BR2_PACKAGE_QT_MOUSE_BUS is not set
+# BR2_PACKAGE_QT_MOUSE_LINUXTP is not set
+# BR2_PACKAGE_QT_MOUSE_YOPY is not set
+# BR2_PACKAGE_QT_MOUSE_VR41XX is not set
+# BR2_PACKAGE_QT_MOUSE_TSLIB is not set
+# BR2_PACKAGE_QT_MOUSE_QVFB is not set
+# BR2_PACKAGE_QT_PHONON is not set
+BR2_PACKAGE_QT_XML=y
+# BR2_PACKAGE_QT_XMLPATTERNS is not set
+# BR2_PACKAGE_QT_SVG is not set
+BR2_PACKAGE_QT_NETWORK=y
+# BR2_PACKAGE_QT_WEBKIT is not set
+# BR2_PACKAGE_QT_OPENSSL is not set
+BR2_PACKAGE_QT_SCRIPT=y
+# BR2_PACKAGE_QT_SCRIPTTOOLS is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 45c1c66bef81b66d3a114fe1adad76bea48a7bab..78af5f4def49b5f22c563a8c3ca508436428df9c 100644 (file)
@@ -563,7 +563,7 @@ BR2_GRAPHIC_SUPPORT=y
 # other GUIs
 #
 # BR2_PACKAGE_QTE is not set
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_x11r7 is not set
 # BR2_PACKAGE_XSERVER_xorg is not set
index 03ab78b6f951376979d39ed8f9bbc188c6298a77..81f5081ee7586ac392e1e02d8a32325d329f9161 100644 (file)
@@ -542,57 +542,57 @@ BR2_PACKAGE_NCURSES=y
 #
 # other GUIs
 #
-BR2_PACKAGE_QTOPIA4=y
-# BR2_PACKAGE_QTOPIA4_DEBUG is not set
-BR2_PACKAGE_QTOPIA4_SHARED=y
-# BR2_PACKAGE_QTOPIA4_STATIC is not set
-BR2_PACKAGE_QTOPIA4_LICENSE_TYPE_GPL=y
-# BR2_PACKAGE_QTOPIA4_LICENSE_TYPE_COMMERCIAL is not set
-BR2_PACKAGE_QTOPIA4_GPL_LICENSE_APPROVED=y
-# BR2_PACKAGE_QTOPIA4_QT3SUPPORT is not set
-BR2_PACKAGE_QTOPIA4_DEPTHS="-depths 24,16,8"
-BR2_PACKAGE_QTOPIA4_GIF=y
-# BR2_PACKAGE_QTOPIA4_LIBMNG is not set
-# BR2_PACKAGE_QTOPIA4_NOJPEG is not set
-# BR2_PACKAGE_QTOPIA4_SYSTEMJPEG is not set
-BR2_PACKAGE_QTOPIA4_QTJPEG=y
-# BR2_PACKAGE_QTOPIA4_NOPNG is not set
-# BR2_PACKAGE_QTOPIA4_SYSTEMPNG is not set
-BR2_PACKAGE_QTOPIA4_QTPNG=y
-# BR2_PACKAGE_QTOPIA4_NOTIFF is not set
-# BR2_PACKAGE_QTOPIA4_SYSTEMTIFF is not set
-BR2_PACKAGE_QTOPIA4_QTTIFF=y
-BR2_PACKAGE_QTOPIA4_QTZLIB=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMZLIB is not set
-# BR2_PACKAGE_QTOPIA4_NOFREETYPE is not set
-BR2_PACKAGE_QTOPIA4_QTFREETYPE=y
-# BR2_PACKAGE_QTOPIA4_SYSTEMFREETYPE is not set
-BR2_PACKAGE_QTOPIA4_EMB_PLATFORM="avr32"
-# BR2_PACKAGE_QTOPIA4_SQL_MODULE is not set
+BR2_PACKAGE_QT=y
+# BR2_PACKAGE_QT_DEBUG is not set
+BR2_PACKAGE_QT_SHARED=y
+# BR2_PACKAGE_QT_STATIC is not set
+BR2_PACKAGE_QT_LICENSE_TYPE_GPL=y
+# BR2_PACKAGE_QT_LICENSE_TYPE_COMMERCIAL is not set
+BR2_PACKAGE_QT_GPL_LICENSE_APPROVED=y
+# BR2_PACKAGE_QT_QT3SUPPORT is not set
+BR2_PACKAGE_QT_DEPTHS="-depths 24,16,8"
+BR2_PACKAGE_QT_GIF=y
+# BR2_PACKAGE_QT_LIBMNG is not set
+# BR2_PACKAGE_QT_NOJPEG is not set
+# BR2_PACKAGE_QT_SYSTEMJPEG is not set
+BR2_PACKAGE_QT_QTJPEG=y
+# BR2_PACKAGE_QT_NOPNG is not set
+# BR2_PACKAGE_QT_SYSTEMPNG is not set
+BR2_PACKAGE_QT_QTPNG=y
+# BR2_PACKAGE_QT_NOTIFF is not set
+# BR2_PACKAGE_QT_SYSTEMTIFF is not set
+BR2_PACKAGE_QT_QTTIFF=y
+BR2_PACKAGE_QT_QTZLIB=y
+# BR2_PACKAGE_QT_SYSTEMZLIB is not set
+# BR2_PACKAGE_QT_NOFREETYPE is not set
+BR2_PACKAGE_QT_QTFREETYPE=y
+# BR2_PACKAGE_QT_SYSTEMFREETYPE is not set
+BR2_PACKAGE_QT_EMB_PLATFORM="avr32"
+# BR2_PACKAGE_QT_SQL_MODULE is not set
 
 #
 # Graphics drivers
 #
-BR2_PACKAGE_QTOPIA4_GFX_LINUXFB=y
-# BR2_PACKAGE_QTOPIA4_GFX_TRANSFORMED is not set
-# BR2_PACKAGE_QTOPIA4_GFX_QVFB is not set
-BR2_PACKAGE_QTOPIA4_GFX_VNC=y
-BR2_PACKAGE_QTOPIA4_GFX_MULTISCREEN=y
+BR2_PACKAGE_QT_GFX_LINUXFB=y
+# BR2_PACKAGE_QT_GFX_TRANSFORMED is not set
+# BR2_PACKAGE_QT_GFX_QVFB is not set
+BR2_PACKAGE_QT_GFX_VNC=y
+BR2_PACKAGE_QT_GFX_MULTISCREEN=y
 
 #
 # Mouse drivers
 #
-# BR2_PACKAGE_QTOPIA4_MOUSE_PC is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_BUS is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_LINUXTP is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_YOPY is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_VR41XX is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_TSLIB is not set
-# BR2_PACKAGE_QTOPIA4_MOUSE_QVFB is not set
-# BR2_PACKAGE_QTOPIA4_XMLPATTERNS is not set
-BR2_PACKAGE_QTOPIA4_SVG=y
-BR2_PACKAGE_QTOPIA4_WEBKIT=y
-BR2_PACKAGE_QTOPIA4_OPENSSL=y
+# BR2_PACKAGE_QT_MOUSE_PC is not set
+# BR2_PACKAGE_QT_MOUSE_BUS is not set
+# BR2_PACKAGE_QT_MOUSE_LINUXTP is not set
+# BR2_PACKAGE_QT_MOUSE_YOPY is not set
+# BR2_PACKAGE_QT_MOUSE_VR41XX is not set
+# BR2_PACKAGE_QT_MOUSE_TSLIB is not set
+# BR2_PACKAGE_QT_MOUSE_QVFB is not set
+# BR2_PACKAGE_QT_XMLPATTERNS is not set
+BR2_PACKAGE_QT_SVG=y
+BR2_PACKAGE_QT_WEBKIT=y
+BR2_PACKAGE_QT_OPENSSL=y
 
 #
 # X Window System server
index 6f0a2c96c1c5c22f750510609c0045dbe1d8b893..74de3e0b62e12fd54e2ba8e1ffee9e280f2934f5 100644 (file)
@@ -588,7 +588,7 @@ BR2_PACKAGE_MTD_SUMTOOL=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set
index 463e5b786a6ef5d8ce84f866343a92a10a923e08..441b7a6a71eef23601c0c6e9c033751e534358aa 100644 (file)
@@ -588,7 +588,7 @@ BR2_PACKAGE_MTD_SUMTOOL=y
 #
 # other GUIs
 #
-# BR2_PACKAGE_QTOPIA4 is not set
+# BR2_PACKAGE_QT is not set
 BR2_PACKAGE_XSERVER_none=y
 # BR2_PACKAGE_XSERVER_xorg is not set
 # BR2_PACKAGE_XSERVER_tinyx is not set