projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f396717
)
linux: use the depmod built in HOST_DIR
author
Thomas Petazzoni
<thomas.petazzoni@free-electrons.com>
Tue, 31 Jan 2012 19:39:59 +0000
(20:39 +0100)
committer
Peter Korsgaard
<jacmet@sunsite.dk>
Tue, 31 Jan 2012 22:23:11 +0000
(23:23 +0100)
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
linux/linux.mk
patch
|
blob
|
history
diff --git
a/linux/linux.mk
b/linux/linux.mk
index 5c5a1d2967c3c9fbb6275e80e50032ab975c0bd7..dbe1ad78c5e62d22d376481bd601f557a4b1c8a0 100644
(file)
--- a/
linux/linux.mk
+++ b/
linux/linux.mk
@@
-40,7
+40,8
@@
LINUX_MAKE_FLAGS = \
ARCH=$(KERNEL_ARCH) \
INSTALL_MOD_PATH=$(TARGET_DIR) \
CROSS_COMPILE="$(CCACHE) $(TARGET_CROSS)" \
- LZMA="$(LZMA)"
+ LZMA="$(LZMA)" \
+ DEPMOD=$(HOST_DIR)/usr/sbin/depmod
# Get the real Linux version, which tells us where kernel modules are
# going to be installed in the target filesystem.