package/php: explicitly disable phpdbg
authorTheo Debrouwere <theo.debrouwere@skynet.be>
Thu, 8 Sep 2016 07:53:09 +0000 (09:53 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 8 Sep 2016 19:59:03 +0000 (21:59 +0200)
When building php, the package will also build/install phpdbg.
This patch explicitly disables this behaviour.

Signed-off-by: Theo Debrouwere <t.debrouwere@televic.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/php/php.mk

index deaf56ef4f2c575ed1346c91ce07c3e2c6380cdb..7df10be9715f0159b389312931aed3818e092c20 100644 (file)
@@ -19,6 +19,7 @@ PHP_CONF_OPTS = \
        --disable-all \
        --without-pear \
        --with-config-file-path=/etc \
+       --disable-phpdbg \
        --disable-rpath
 PHP_CONF_ENV = \
        ac_cv_func_strcasestr=yes \