package/php: remove sample config in new location
authorPascal de Bruijn <pmjdebruijn@pcode.nl>
Thu, 28 Nov 2019 13:03:16 +0000 (14:03 +0100)
committerYann E. MORIN <yann.morin.1998@free.fr>
Tue, 31 Dec 2019 17:26:26 +0000 (18:26 +0100)
the upstream php-fpm sample configuration is placed in

  /etc/php-fpm.d/www.conf.default

in recent version of php, so adjust the build cleanup
accordingly

Signed-off-by: Pascal de Bruijn <p.debruijn@unilogic.nl>
[yann.morin.1998@free.fr: only remove the file, not the directory]
Signed-off-by: Yann E. MORIN <yann.morin.1998@free.fr>
package/php/php.mk

index be35ed445622eeb807815d1817a63e256587c36a..682132fb597e53946c8a3d5736fe068b1968ae27 100644 (file)
@@ -343,7 +343,7 @@ endef
 define PHP_INSTALL_FPM_CONF
        $(INSTALL) -D -m 0644 package/php/php-fpm.conf \
                $(TARGET_DIR)/etc/php-fpm.conf
-       rm -f $(TARGET_DIR)/etc/php-fpm.conf.default
+       rm -f $(TARGET_DIR)/etc/php-fpm.d/www.conf.default
        # remove unused sample status page /usr/php/php/fpm/status.html
        rm -rf $(TARGET_DIR)/usr/php
 endef