yasm: style and whitespace cleanup
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Wed, 9 Mar 2016 19:55:50 +0000 (16:55 -0300)
committerPeter Korsgaard <peter@korsgaard.com>
Wed, 9 Mar 2016 21:09:39 +0000 (22:09 +0100)
Use $(SED) instead of sed.
Kill trailing whitespace in comment, and move it above the define as per
standard look.

Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/yasm/yasm.mk

index bf8a4815616affec390e53ec901b9268423a03db..6729b6a74dba45d0f2b2cb2cd02ddd6f1e13ceb2 100644 (file)
@@ -7,10 +7,10 @@
 YASM_VERSION = 1.3.0
 YASM_SITE = http://www.tortall.net/projects/yasm/releases
 
+# This sed prevents it compiling 2 programs (vsyasm and ytasm)
+# that are only of use on Microsoft Windows.
 define YASM_PRE_CONFIGURE_FIXUP
-# This sed prevents it compiling 2 programs (vsyasm and ytasm) 
-# that are only of use on Microsoft Windows. 
-       sed -i 's#) ytasm.*#)#' $(@D)/Makefile.in
+       $(SED) 's#) ytasm.*#)#' $(@D)/Makefile.in
 endef
 
 YASM_PRE_CONFIGURE_HOOKS += YASM_PRE_CONFIGURE_FIXUP