boot/uboot: fix missing closing parenthesis
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 6 Jul 2016 19:05:29 +0000 (21:05 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 6 Jul 2016 19:06:45 +0000 (21:06 +0200)
There was a typo in commit
b05ff12b6cd38566003b99291a47a56cbd88f396 ("uboot: install multiple spl
images"), leading to a missing closing parenthesis. This commit fixes
this typo.

Fixes bug #9086

Reported-by: Jebodiah Sensai <dkaplan65@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
boot/uboot/uboot.mk
package/tekui/Config.in

index 065bdf96966ef8d4d6e216f02773d6f29d11f410..7c3512ad415f1132cc5d18ea5c37827fbdef6b09 100644 (file)
@@ -203,7 +203,7 @@ ifeq ($(BR2_TARGET_UBOOT_ZYNQ_IMAGE),y)
 define UBOOT_GENERATE_ZYNQ_IMAGE
        $(HOST_DIR)/usr/bin/python2 \
                $(HOST_DIR)/usr/bin/zynq-boot-bin.py \
-               -u $(@D)/$(firstword $(call qstrip,$(BR2_TARGET_UBOOT_SPL_NAME)) \
+               -u $(@D)/$(firstword $(call qstrip,$(BR2_TARGET_UBOOT_SPL_NAME))) \
                -o $(BINARIES_DIR)/BOOT.BIN
 endef
 UBOOT_DEPENDENCIES += host-zynq-boot-bin
index 244b18bd909e0253e657f67a19ad9682b01fb096..1203667b68eefeded47b9221a4b9006f76336956 100644 (file)
@@ -17,5 +17,5 @@ config BR2_PACKAGE_TEKUI
          http://tekui.neoscientists.org/
 
 comment "tekui needs a Lua interpreter and a toolchain w/ threads, dynamic library"
-       depends on !BR2_PACKAGE_HAS_LUAINTERPRETER || !BR2_TOOLCHAIN_HAS_THREADS ||
+       depends on !BR2_PACKAGE_HAS_LUAINTERPRETER || !BR2_TOOLCHAIN_HAS_THREADS || \
                BR2_STATIC_LIBS