sconeserver: fix autouild failure
authorSimon Dawson <spdawson@gmail.com>
Mon, 3 Jun 2013 02:10:09 +0000 (02:10 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Mon, 3 Jun 2013 14:33:20 +0000 (16:33 +0200)
Fixes autobuild failures such as the following.

  http://autobuild.buildroot.net/results/1bdb5e014daf76b701afea5c82ac83ac4c97d4cb/

Signed-off-by: Simon Dawson <spdawson@gmail.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/sconeserver/sconeserver.mk

index 744f389303b6d3648f0d28e3a323b76aaf0ee550..565d46782e257a96b66e37a82c55009b919a17ea 100644 (file)
@@ -60,7 +60,8 @@ endif
 ifeq ($(BR2_PACKAGE_SCONESERVER_MYSQL),y)
        SCONESERVER_DEPENDENCIES += mysql_client
        SCONESERVER_CONF_OPT += --with-mysql \
-               --with-mysql_config="$(STAGING_DIR)/usr/bin/mysql_config"
+               --with-mysql_config="$(STAGING_DIR)/usr/bin/mysql_config" \
+               LDFLAGS="$(TARGET_LDFLAGS) -L$(STAGING_DIR)/usr/lib/mysql"
 else
        SCONESERVER_CONF_OPT += --without-mysql
 endif