projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
70ea98e
)
fix i686 targets [again] bug 595
author
Mike Frysinger
<vapier@gentoo.org>
Thu, 29 Dec 2005 11:19:18 +0000
(11:19 -0000)
committer
Mike Frysinger
<vapier@gentoo.org>
Thu, 29 Dec 2005 11:19:18 +0000
(11:19 -0000)
package/openssl/openssl.mk
patch
|
blob
|
history
diff --git
a/package/openssl/openssl.mk
b/package/openssl/openssl.mk
index 0e6177135c204ddbafe49bc65d31d200bc29bc38..32a52eb57643783df5943e30e68d175e586bb118 100644
(file)
--- a/
package/openssl/openssl.mk
+++ b/
package/openssl/openssl.mk
@@
-12,12
+12,12
@@
OPENSSL_DIR:=$(BUILD_DIR)/openssl-$(OPENSSL_VER)
OPENSSL_TARGET_ARCH:=
ifeq ($(BR2_i386),y)
-ifeq ($(ARCH),i686)
-OPENSSL_TARGET_ARCH:=i386-i686/cmov
-endif
ifneq ($(ARCH),i386)
OPENSSL_TARGET_ARCH:=i386-$(ARCH)
endif
+ifeq ($(ARCH),i686)
+OPENSSL_TARGET_ARCH:=i386-i686/cmov
+endif
endif
ifeq ($(OPENSSL_TARGET_ARCH),)
OPENSSL_TARGET_ARCH:=$(ARCH)