upmpdcli: use relative path for systemd service symlink
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 5 Jul 2015 14:08:46 +0000 (16:08 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 5 Jul 2015 14:08:46 +0000 (16:08 +0200)
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/upmpdcli/upmpdcli.mk

index 69a0ab3190eda723ef37add406ed518e2a0a5e15..9531b61afca26dc1a2d499bbf8a4d4583351df38 100644 (file)
@@ -35,7 +35,7 @@ define UPMPDCLI_INSTALL_INIT_SYSTEMD
        $(INSTALL) -D -m 644 $(@D)/systemd/upmpdcli.service \
                $(TARGET_DIR)/usr/lib/systemd/system/upmpdcli.service
        mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
-       ln -sf /usr/lib/systemd/system/upmpdcli.service \
+       ln -sf ../../../../usr/lib/systemd/system/upmpdcli.service \
                $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/upmpdcli.service
 endef