toolchain/helpers.mk: fix check_glibc sysroot typo
authorPeter Korsgaard <jacmet@sunsite.dk>
Fri, 31 Aug 2012 19:44:17 +0000 (21:44 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Fri, 31 Aug 2012 19:44:17 +0000 (21:44 +0200)
Introduced by 68973cca2 (adjust logic to support Linaro 2012.05)

Reported-by: R Zhong <rzhong@hotmail.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
toolchain/helpers.mk

index 49a90441b0576e282323c013e366fe1f45c437a6..d5ab91b3d51c22f60b0a569d4fa494c3bb94d88f 100644 (file)
@@ -196,7 +196,7 @@ check_glibc_feature = \
 #
 check_glibc = \
        SYSROOT_DIR="$(strip $1)"; \
-       if test `find $${SYSDROOT_DIR}/lib/ -maxdepth 1 -name 'ld-linux*.so.*' -o -name 'ld.so.*' | wc -l` -eq 0 ; then \
+       if test `find $${SYSROOT_DIR}/lib/ -maxdepth 1 -name 'ld-linux*.so.*' -o -name 'ld.so.*' | wc -l` -eq 0 ; then \
                echo "Incorrect selection of the C library"; \
                exit -1; \
        fi; \