package/mraa: disable tests build
authorRomain Naour <romain.naour@gmail.com>
Sat, 27 Feb 2016 19:04:16 +0000 (20:04 +0100)
committerPeter Korsgaard <peter@korsgaard.com>
Sat, 27 Feb 2016 22:28:09 +0000 (23:28 +0100)
mraa build system is looking for a python interpreter >= 2.7 on the host due to
a typo in MRAA_CONF_OPTS. We must use -DBUILDTESTS=OFF instead of -DTESTS=OFF.

Fixes:
http://autobuild.buildroot.net/results/5f0/5f047c4c28b34f6b1bf2306a2b00bcc6a7481c01

Signed-off-by: Romain Naour <romain.naour@gmail.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/mraa/mraa.mk

index 8c7dbc4b6e5c159b8ff39d3851c72d72bd8ff203..42cc2e33561bf5f5df09c8a60c1ab326a627ca29 100644 (file)
@@ -20,6 +20,6 @@ MRAA_CONF_OPTS += \
        -DIPK=OFF \
        -DRPM=OFF \
        -DENABLEEXAMPLES=OFF \
-       -DTESTS=OFF
+       -DBUILDTESTS=OFF
 
 $(eval $(cmake-package))