Makefile: remove outdated flush target
authorPeter Korsgaard <jacmet@sunsite.dk>
Wed, 24 Nov 2010 14:32:17 +0000 (15:32 +0100)
committerPeter Korsgaard <jacmet@sunsite.dk>
Wed, 24 Nov 2010 14:32:17 +0000 (15:32 +0100)
Not needed any more as we've removed the shared config.cache handling.

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Makefile

index b5498cae4bdc49a537083dfb9cf0655906a5f445..ef130de8adf7f19afb1950bad63dbd13bbf791c3 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -592,9 +592,6 @@ ifeq ($(O),output)
 endif
        rm -rf $(CONFIG_DIR)/.config $(CONFIG_DIR)/.config.old $(CONFIG_DIR)/.auto.deps
 
-flush:
-       rm -f $(BUILD_DIR)/tgt-config.cache $(BUILD_DIR)/host-config.cache
-
 configured: dirs kernel-headers uclibc-config busybox-config linux26-config
 
 prepatch:      gcc-patched binutils-patched gdb-patched uclibc-patched
@@ -627,7 +624,6 @@ help:
        @echo '  source                 - download all sources needed for offline-build'
        @echo '  source-check           - check all packages for valid download URLs'
        @echo '  external-deps          - list external packages used'
-       @echo '  flush                  - flush configuration cache'
        @echo
        @$(foreach b, $(notdir $(wildcard $(TOPDIR)/configs/*_defconfig)), \
          printf "  %-35s - Build for %s\\n" $(b) $(b:_defconfig=);)