- explicitely list base targets for World
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Fri, 27 Jul 2007 15:29:12 +0000 (15:29 -0000)
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>
Fri, 27 Jul 2007 15:29:12 +0000 (15:29 -0000)
Makefile

index cf1593d89b4177c0e726e0ebbba40595c1005a36..cc7edc85b84817ed3dd6fa246fe54ae352a5e53e 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -213,7 +213,7 @@ $(TARGETS): $(BASE_TARGETS)
 dirs: $(DL_DIR) $(TOOL_BUILD_DIR) $(BUILD_DIR) $(STAGING_DIR) $(TARGET_DIR) \
        $(BINARIES_DIR) $(PROJECT_BUILD_DIR)
 $(BASE_TARGETS): dirs
-world: dependencies dirs target-host-info $(TARGETS)
+world: dependencies dirs target-host-info $(BASE_TARGETS) $(TARGETS)
 
 
 .PHONY: all world dirs clean dirclean distclean source target-host-info \