Default buildroot to use stock uClibc 0.9.26 till further notice
authorEric Andersen <andersen@codepoet.org>
Sun, 4 Jan 2004 06:08:20 +0000 (06:08 -0000)
committerEric Andersen <andersen@codepoet.org>
Sun, 4 Jan 2004 06:08:20 +0000 (06:08 -0000)
Makefile
make/uclibc.mk

index 5ce067e870e71432b739555383cb3669d3d2e7ae..eeb75c8d40531e5cc2791ac29a7ff1e01bfba11f 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -56,7 +56,7 @@ GCC_2_95_TOOLCHAIN:=false
 # Enable this to use the uClibc daily snapshot instead of a released
 # version.  Daily snapshots may contain new features and bugfixes. Or
 # they may not even compile at all, depending on what Erik is doing...
-USE_UCLIBC_SNAPSHOT:=true
+USE_UCLIBC_SNAPSHOT:=false
 
 # Enable this to use the busybox daily snapshot instead of a released
 # version.  Daily snapshots may contain new features and bugfixes. Or
index 9024baacf7804bc6c5694d56e123d29c2b12cd29..f51eff20d274daf9ed4a77c1028378a265137b70 100644 (file)
@@ -9,8 +9,8 @@ UCLIBC_DIR=$(BUILD_DIR)/uClibc
 UCLIBC_SOURCE=uClibc-snapshot.tar.bz2
 UCLIBC_SITE:=http://www.uclibc.org/downloads/snapshots
 else
-UCLIBC_DIR:=$(BUILD_DIR)/uClibc-0.9.23
-UCLIBC_SOURCE:=uClibc-0.9.23.tar.bz2
+UCLIBC_DIR:=$(BUILD_DIR)/uClibc-0.9.26
+UCLIBC_SOURCE:=uClibc-0.9.26.tar.bz2
 UCLIBC_SITE:=http://www.uclibc.org/downloads
 endif