at91boostrap makefile, correct typo in line continuation character.
authorRob Alley <ralley@NZ-DEV-HW-BS3.nw.local>
Wed, 27 Jan 2010 13:29:40 +0000 (02:29 +1300)
committerPeter Korsgaard <jacmet@sunsite.dk>
Wed, 17 Feb 2010 11:03:56 +0000 (12:03 +0100)
The rule to copy the resulting binary file into the binary directory had
a typo in the line continuation character that results in a spurious error
message being produced.

Signed-off-by: Rob Alley <Rob.Alley@navmanwireless.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
CHANGES
target/device/Atmel/at91bootstrap/at91bootstrap.mk

diff --git a/CHANGES b/CHANGES
index 37bc22c1b61c778036917c0b6e22e338c382f8ef..05cb4aef1d0eca741697e410d7c6758877030cad 100644 (file)
--- a/CHANGES
+++ b/CHANGES
@@ -5,6 +5,10 @@
        Updated/fixed packages: alsa-lib, argus, at, gst-plugins-good,
        libpcap, rsync, tcl, xproto_trapproto
 
+       Issues resolved (http://bugs.uclibc.org):
+
+       #1069: [PATCH] The AT91BOOTSTRAP makefile contains a typo
+
 2010.02-rc1, Released February 9th, 2010:
 
        Fixes all over the tree and new features.
index 32ed3e2f6e6f34f46b44fcb14b48bc2feadef8c6..f681fa981175a53780f512eb44c466790e2bbda8 100644 (file)
@@ -68,7 +68,7 @@ else
        make MEMORY=$(AT91BOOTSTRAP_MEMORY) \
                CROSS_COMPILE=$(TARGET_CROSS) \
                -C $(AT91BOOTSTRAP_DIR) boot
-       make DESTDIR=$(BINARIES_DIR) -C $(AT91BOOTSTRAP_DIR) install || ±
+       make DESTDIR=$(BINARIES_DIR) -C $(AT91BOOTSTRAP_DIR) install || \
                echo "Could not copy bootstrap to BINARIES_DIR"
 ifneq ($(BR2_TARGET_ATMEL_COPYTO),)
        make DESTDIR=$(BR2_TARGET_ATMEL_COPYTO) -C $(AT91BOOTSTRAP_DIR) install || \