u-boot: fix custom patch handling
authorPeter Korsgaard <jacmet@sunsite.dk>
Wed, 9 Apr 2008 07:02:20 +0000 (07:02 -0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Wed, 9 Apr 2008 07:02:20 +0000 (07:02 -0000)
target/u-boot/Makefile.in

index d83933a012be3ee22e2911faae373d606469402b..3198a36a09f8bba45e28723f1c43830f0651c3af 100644 (file)
@@ -40,7 +40,7 @@ $(U_BOOT_DIR)/.patched: $(U_BOOT_DIR)/.unpacked
 ifneq ($(strip $(BR2_TARGET_UBOOT_CUSTOM_PATCH)),"")
        @mkdir -p $(U_BOOT_PATCH_DIR)
        cp -dpr $(BR2_TARGET_UBOOT_CUSTOM_PATCH) $(U_BOOT_PATCH_DIR)
-       toolchain/patch-kernel.sh $(U_BOOT_DIR) $(U_BOOT_PATCH_DIR) *.patch
+       toolchain/patch-kernel.sh $(U_BOOT_DIR) $(U_BOOT_PATCH_DIR) \*.patch
 endif
        touch $@