fix installation location
authorEric Andersen <andersen@codepoet.org>
Mon, 22 Jan 2007 18:15:35 +0000 (18:15 -0000)
committerEric Andersen <andersen@codepoet.org>
Mon, 22 Jan 2007 18:15:35 +0000 (18:15 -0000)
package/avahi/avahi.mk

index f939e7b7ea142eafad6e6cf375dc2e6ca082d8c8..379d2e79dc8fb57b14510d47b87de2e9ce443c03 100644 (file)
@@ -129,11 +129,11 @@ $(AVAHI_DIR)/.compiled: $(AVAHI_DIR)/.configured
        $(MAKE) -C $(AVAHI_DIR)
        touch $(AVAHI_DIR)/.compiled
 
-$(STAGING_DIR)/sbin/avahi-autoipd: $(AVAHI_DIR)/.compiled
+$(STAGING_DIR)/usr/sbin/avahi-autoipd: $(AVAHI_DIR)/.compiled
        $(MAKE) DESTDIR=$(STAGING_DIR) -C $(AVAHI_DIR)/avahi-autoipd install
-       touch -c $(STAGING_DIR)/sbin/avahi-autoipd
+       touch -c $(STAGING_DIR)/usr/sbin/avahi-autoipd
 
-$(TARGET_DIR)/usr/sbin/avahi-autoipd: $(STAGING_DIR)/sbin/avahi-autoipd
+$(TARGET_DIR)/usr/sbin/avahi-autoipd: $(STAGING_DIR)/usr/sbin/avahi-autoipd
        cp $^ $@
        mkdir -p $(TARGET_DIR)/etc/avahi
        mkdir -p $(TARGET_DIR)/var/lib