Apply patch from http://bugs.busybox.net/view.php?id=205
authorEric Andersen <andersen@codepoet.org>
Tue, 12 Apr 2005 19:40:23 +0000 (19:40 -0000)
committerEric Andersen <andersen@codepoet.org>
Tue, 12 Apr 2005 19:40:23 +0000 (19:40 -0000)
target/cramfs/cramfs.mk

index e4766cfad79a74a7c67d10183697b4ff7c171cd3..ea4dbe8c8a406193d4d434ff00fcc9d0f169d347 100644 (file)
@@ -39,7 +39,7 @@ cramfsroot: cramfs
        -@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
        @rm -rf $(TARGET_DIR)/usr/man
        @rm -rf $(TARGET_DIR)/usr/info
-       $(CRAMFS_DIR)/mkcramfs -q -D target/default/device_table.txt $(TARGET_DIR) $(IMAGE).cramfs
+       $(CRAMFS_DIR)/mkcramfs -q -D target/generic/device_table.txt $(TARGET_DIR) $(IMAGE).cramfs
 
 cramfsroot-source: cramfs-source