Oops. Kill the man and info noise
authorEric Andersen <andersen@codepoet.org>
Thu, 21 Nov 2002 00:43:25 +0000 (00:43 -0000)
committerEric Andersen <andersen@codepoet.org>
Thu, 21 Nov 2002 00:43:25 +0000 (00:43 -0000)
make/findutils.mk

index 644b1b6af3e572ffd0988b15f2d5bcc6eeb1ba94..95b8563213f9e1fe4b5406fe9d0ae536d9d3dd67 100644 (file)
@@ -37,8 +37,8 @@ $(TARGET_DIR)/$(FINDUTILS_TARGET_BINARY): $(FINDUTILS_DIR)/$(FINDUTILS_BINARY)
         bindir=$(TARGET_DIR)/usr/bin sbindir=$(TARGET_DIR)/usr/sbin \
         sysconfdir=$(TARGET_DIR)/usr/etc datadir=$(TARGET_DIR)/usr/share \
         includedir=$(TARGET_DIR)/usr/include libdir=$(TARGET_DIR)/usr/lib \
-        localstatedir=$(TARGET_DIR)/var mandir=$(TARGET_DIR)/man \
-        infodir=$(TARGET_DIR)/info CC=$(TARGET_CC1) -C $(FINDUTILS_DIR) install
+        localstatedir=$(TARGET_DIR)/var mandir=$(TARGET_DIR)/junk \
+        infodir=$(TARGET_DIR)/junk CC=$(TARGET_CC1) -C $(FINDUTILS_DIR) install
        rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/junk
 
 findutils: uclibc $(TARGET_DIR)/$(FINDUTILS_TARGET_BINARY)