php: fix typo
authorSamuel Martin <s.martin49@gmail.com>
Sat, 1 Mar 2014 15:52:36 +0000 (16:52 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 1 Mar 2014 16:13:30 +0000 (17:13 +0100)
Signed-off-by: Samuel Martin <s.martin49@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/php/php.mk

index f01e1312638b44787fb94d1594caac6277451c63..c5da9e7bd43b1d50e97a3bf66fc8cc4a50fc7f32 100644 (file)
@@ -126,7 +126,7 @@ ifeq ($(BR2_PACKAGE_PHP_EXT_INTL),y)
        # The intl module is implemented in C++, but PHP fails to use
        # g++ as the compiler for the final link. As a workaround,
        # tell it to link libstdc++.
-       PHP_EXTRA_LIBS + = -lstdc++
+       PHP_EXTRA_LIBS += -lstdc++
 endif
 
 ifeq ($(BR2_PACKAGE_PHP_EXT_GMP),y)