Whitespace
authorEric Andersen <andersen@codepoet.org>
Thu, 17 Feb 2005 03:00:46 +0000 (03:00 -0000)
committerEric Andersen <andersen@codepoet.org>
Thu, 17 Feb 2005 03:00:46 +0000 (03:00 -0000)
package/linux/linux.mk

index a22a3b9ebc16a66f904c7c70a4968c4471dd1e7d..2d29a6a3ec7be4a38c3f867792d50f8c4fa02d59 100644 (file)
@@ -53,7 +53,7 @@ $(LINUX_DIR)/.unpacked: $(DL_DIR)/$(LINUX_SOURCE)
        -(cd $(TOOL_BUILD_DIR); ln -sf $(LINUX_DIR) linux)
        bzcat $(DL_DIR)/$(LINUX_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
 ifneq ($(DOWNLOAD_LINUX_VERSION),$(LINUX_VERSION))
-       # Rename the dir from the downloaded version to the AFTER patch version 
+       # Rename the dir from the downloaded version to the AFTER patch version
        mv -f $(BUILD_DIR)/linux-$(DOWNLOAD_LINUX_VERSION) $(BUILD_DIR)/linux-$(LINUX_VERSION)
 endif
        mkdir -p package/linux/kernel-patches