bother
authorEric Andersen <andersen@codepoet.org>
Thu, 13 May 2004 08:57:09 +0000 (08:57 -0000)
committerEric Andersen <andersen@codepoet.org>
Thu, 13 May 2004 08:57:09 +0000 (08:57 -0000)
make/procps.mk

index 123cd3fb301fbb8e54b1a91d0d0101d799c48847..becc10b5b2542ddcf48d7a54b9560abdb7e1a72a 100644 (file)
@@ -22,7 +22,7 @@ $(PROCPS_DIR)/$(PROCPS_BINARY): $(PROCPS_DIR)/.source
 $(TARGET_DIR)/$(PROCPS_TARGET_BINARY): $(PROCPS_DIR)/$(PROCPS_BINARY)
        $(TARGET_CONFIGURE_OPTS) $(MAKE) DESTDIR=$(TARGET_DIR) \
                install='install -D' -C $(PROCPS_DIR) \
-               ldconfig='bin/true' install
+               ldconfig='/bin/true' install
        rm -Rf $(TARGET_DIR)/usr/man
 
 procps: uclibc ncurses $(TARGET_DIR)/$(PROCPS_TARGET_BINARY)