dont override CC
authorMike Frysinger <vapier@gentoo.org>
Thu, 20 Apr 2006 00:58:20 +0000 (00:58 -0000)
committerMike Frysinger <vapier@gentoo.org>
Thu, 20 Apr 2006 00:58:20 +0000 (00:58 -0000)
package/coreutils/coreutils-compile.patch [deleted file]
package/coreutils/coreutils.mk

diff --git a/package/coreutils/coreutils-compile.patch b/package/coreutils/coreutils-compile.patch
deleted file mode 100644 (file)
index e3ba33c..0000000
+++ /dev/null
@@ -1,11 +0,0 @@
---- coreutils/lib/time_r.h.orig        2006-04-19 12:03:46.000000000 -0600
-+++ coreutils/lib/time_r.h     2006-04-19 12:03:50.000000000 -0600
-@@ -26,7 +26,7 @@
-    those declarations.  */
- #include <time.h>
--#if !HAVE_TIME_R_POSIX
-+#if 0
- # undef asctime_r
- # undef ctime_r
- # undef gmtime_r
index f0936f6f06569d25f46ae443533b186ce0775f2d..b4bb2b0b445ec1e9154ff7300d8f74563c52a338 100644 (file)
@@ -111,7 +111,7 @@ $(COREUTILS_DIR)/.configured: $(COREUTILS_DIR)/.unpacked
        touch $(COREUTILS_DIR)/.configured
 
 $(COREUTILS_DIR)/$(COREUTILS_BINARY): $(COREUTILS_DIR)/.configured
-       $(MAKE) CC=$(TARGET_CC) -C $(COREUTILS_DIR)
+       $(MAKE) -C $(COREUTILS_DIR)
        rm -f $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY)
 
 $(TARGET_DIR)/$(COREUTILS_TARGET_BINARY): $(COREUTILS_DIR)/$(COREUTILS_BINARY)