projects
/
buildroot.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
eae103e
)
package/iputils: add support for nettle
author
Martin Bark
<martin@barkynet.com>
Thu, 25 Feb 2016 13:23:33 +0000
(13:23 +0000)
committer
Thomas Petazzoni
<thomas.petazzoni@free-electrons.com>
Thu, 25 Feb 2016 20:36:36 +0000
(21:36 +0100)
Signed-off-by: Martin Bark <martin@barkynet.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/iputils/iputils.mk
patch
|
blob
|
history
diff --git
a/package/iputils/iputils.mk
b/package/iputils/iputils.mk
index 953f1f552cdfe8223e23c6ece974be42071c3318..efedf1fe795d2ae9a2a0b345f607f0ba51c5199b 100644
(file)
--- a/
package/iputils/iputils.mk
+++ b/
package/iputils/iputils.mk
@@
-33,6
+33,13
@@
else
IPUTILS_MAKE_OPTS += USE_CAP=no
endif
+ifeq ($(BR2_PACKAGE_NETTLE),y)
+IPUTILS_MAKE_OPTS += USE_NETTLE=yes
+IPUTILS_DEPENDENCIES += nettle
+else
+IPUTILS_MAKE_OPTS += USE_NETTLE=no
+endif
+
ifeq ($(BR2_PACKAGE_OPENSSL),y)
IPUTILS_MAKE_OPTS += USE_CRYPTO=yes
IPUTILS_DEPENDENCIES += openssl