dont output which
authorMike Frysinger <vapier@gentoo.org>
Wed, 22 Dec 2004 05:21:41 +0000 (05:21 -0000)
committerMike Frysinger <vapier@gentoo.org>
Wed, 22 Dec 2004 05:21:41 +0000 (05:21 -0000)
toolchain/binutils/binutils.mk

index 7246e0d917434e6978b723b1a93aba872fa5c836..afbb63ac3e2f155dff0d7f762d6f4e655451c9eb 100644 (file)
@@ -58,15 +58,15 @@ $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin/ld: $(BINUTILS_DIR1)/binutils/objdump
        $(MAKE) -C $(BINUTILS_DIR1) install
 
 binutils-dependancies:
-       @if ! which bison ; then \
+       @if ! which bison > /dev/null ; then \
                echo -e "\n\nYou must install 'bison' on your build machine\n"; \
                exit 1; \
        fi;
-       @if ! which flex ; then \
+       @if ! which flex > /dev/null ; then \
                echo -e "\n\nYou must install 'flex' on your build machine\n"; \
                exit 1; \
        fi;
-       @if ! which msgfmt ; then \
+       @if ! which msgfmt > /dev/null ; then \
                echo -e "\n\nYou must install 'gettext' on your build machine\n"; \
                exit 1; \
        fi;