Overwrite any existing link should there be one
authorEric Andersen <andersen@codepoet.org>
Sat, 26 Mar 2005 01:42:52 +0000 (01:42 -0000)
committerEric Andersen <andersen@codepoet.org>
Sat, 26 Mar 2005 01:42:52 +0000 (01:42 -0000)
toolchain/gdb/gdb.mk

index 56077ccb52178d67d3da6cf77468ce7ebe050fd3..ed37a75a072e60f666ce336184c23c1685d877e0 100644 (file)
@@ -164,7 +164,7 @@ $(GDB_CLIENT_DIR)/gdb/gdb: $(GDB_CLIENT_DIR)/.configured
 
 $(TARGET_CROSS)gdb: $(GDB_CLIENT_DIR)/gdb/gdb
        install -c $(GDB_CLIENT_DIR)/gdb/gdb $(TARGET_CROSS)gdb
-       ln -s ../../bin/$(REAL_GNU_TARGET_NAME)-gdb \
+       ln -fs ../../bin/$(REAL_GNU_TARGET_NAME)-gdb \
                $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin/gdb
 
 gdbclient: $(TARGET_CROSS)gdb