pppd's install target doesn't like 'make -j'
authorEric Andersen <andersen@codepoet.org>
Sat, 11 Dec 2004 13:07:00 +0000 (13:07 -0000)
committerEric Andersen <andersen@codepoet.org>
Sat, 11 Dec 2004 13:07:00 +0000 (13:07 -0000)
package/pppd/pppd.mk

index 2246d513aa4f8466864b64391c6e9a895c7d406c..36d4a64ff0cd9fdf73b02649dfb93d85f0a923b7 100644 (file)
@@ -49,7 +49,7 @@ $(PPPD_DIR)/$(PPPD_BINARY): $(PPPD_DIR)/.configured
        $(MAKE) CC=$(TARGET_CC) -C $(PPPD_DIR)
 
 $(TARGET_DIR)/$(PPPD_TARGET_BINARY): $(PPPD_DIR)/$(PPPD_BINARY)
-       $(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(PPPD_DIR) install
+       $(MAKE1) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(PPPD_DIR) install
        rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
                $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc