package/mplayer: disable optional libcdio support
authorBernd Kuhls <bernd.kuhls@t-online.de>
Sun, 29 Mar 2015 17:11:31 +0000 (19:11 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 8 Apr 2015 21:01:37 +0000 (23:01 +0200)
Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/mplayer/mplayer.mk

index 2ddc0fc370d302a14bed945813ff44abee381cda..be9c65660324017d346e0541ad479d19d9b701ee 100644 (file)
@@ -99,6 +99,11 @@ else
 MPLAYER_CONF_OPTS += --disable-bluray
 endif
 
+# cdio support is broken in buildroot atm due to missing libcdio-paranoia
+# package and this patch
+# https://github.com/pld-linux/mplayer/blob/master/mplayer-libcdio.patch
+MPLAYER_CONF_OPTS += --disable-libcdio
+
 ifeq ($(BR2_PACKAGE_LIBDVDREAD),y)
 MPLAYER_CONF_OPTS +=  \
        --enable-dvdread \