purge whitespace
authorEric Andersen <andersen@codepoet.org>
Mon, 14 Jun 2004 19:19:26 +0000 (19:19 -0000)
committerEric Andersen <andersen@codepoet.org>
Mon, 14 Jun 2004 19:19:26 +0000 (19:19 -0000)
make/gawk.mk

index 523b0479bbd0716eeff0fe4478cdc31f6ff0642d..8c05ab042f9fe386f053cb159a394c69a0d4bd68 100644 (file)
@@ -50,7 +50,7 @@ $(TARGET_DIR)/$(GAWK_TARGET_BINARY): $(GAWK_DIR)/$(GAWK_BINARY)
        rm -f $(TARGET_DIR)/usr/bin/awk
        $(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(GAWK_DIR) install
        rm -f $(TARGET_DIR)/usr/bin/gawk-*
-       (cd $(TARGET_DIR)/usr/bin; ln -sf gawk awk) 
+       (cd $(TARGET_DIR)/usr/bin; ln -sf gawk awk)
        $(STRIP) $(TARGET_DIR)/usr/lib/awk/* > /dev/null 2>&1
        rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
                $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc